Please Note This forum exists for community support for the Mango product family and the Radix IoT Platform. Although Radix IoT employees participate in this forum from time to time, there is no guarantee of a response to anything posted here, nor can Radix IoT, LLC guarantee the accuracy of any information expressed or conveyed. Specific project questions from customers with active support contracts are asked to send requests to support@radixiot.com.

Radix IoT Website Mango 3 Documentation Website Mango 4 Documentation Website

  • We have a publisher set up and running.. When I edit it, the published points indicate the publisher is not enabled yet it is streaming points to the other system. How do I correct this?
    I have tried deleting the publisher and recreating it and it does exactly the same behaviour with the new publisher. Have also rebuilt the system data sources and the publisher from json. it starts ok but the not enabled message reappears.

    0_1532902137283_e46baff0-59ba-401e-bc7b-9a0cf9b1a0d0-image.png
    0_1532902478222_97840419-c850-4a96-9864-3ea20086e905-image.png


  • Hi Phillip,

    Thanks for bringing that to our attention! It looks like when I made the sync tracking more efficient I didn't fix that column to use the new logic. The sync tracking turned out to be one of the culprits in H2 databases getting gigantic. Anyway, I have fixed the table for the upcoming 3.5 release to display the "Consider sync'ed unto time" showing up in that column again, even if the publisher is disabled (which is an enhancement of the old functionality).