Please note that the installation of RXTX is required when updating to this release. Please see the installation notes for this package on the [url=/download.jsp]download page.