Please Note This forum exists for community support for the Mango product family and the Radix IoT Platform. Although Radix IoT employees participate in this forum from time to time, there is no guarantee of a response to anything posted here, nor can Radix IoT, LLC guarantee the accuracy of any information expressed or conveyed. Specific project questions from customers with active support contracts are asked to send requests to

Radix IoT Website Mango 3 Documentation Website Mango 4 Documentation Website

  • I download mango and jdk , install jdk first, then unzip mango file
    Then I ran "ma-start" as instructed and this is what I got:

    Using C:\Utilidades\free-m2m2-core-3.7.7 as MA_HOME
    Using Java at java
    '"java"' is not recognized as an internal or external command,
    operable program or batch file.

    Then i run path just to verify and got this:

    PATH=C:\Program Files (x86)\Rockwell Software\RSCommon;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Common Files\Rockwell;C:\Program Files (x86)\Rockwell Software\RSCommon;C:\Program Files (x86)\Rockwell Automation\Common\Components;C:\Program Files (x86)\Rockwell Software\RSView Enterprise;C:\WINDOWS\System32\OpenSSH;C:\Users\GRACETALES\AppData\Local\Microsoft\WindowsApps;

    Please let me know what i did wrong.